OTRS AppointmentCalendar Modul Installation Error

Hata! Error

Sorry, can’t install package, because module DateTime v is required and not installed!

Solution – Çözüm!

install libdatetime-perl

sudo apt-get update

root@otrs:~$ dpkg -L libdatetime-perl
Package `libdatetime-perl’ is not installed.
Use dpkg –info (= dpkg-deb –info) to examine archive files,
and dpkg –contents (= dpkg-deb –contents) to list their contents.
root@otrs:~$

apt-get install libdatetime-perl

Systems Librarian

Copyright @ Taner Korkmaz